The binary version of its metadata is 1.9.0, expected version is 1.7.1

  Kiến thức lập trình

I’ve been trying to solve this problem for a while, I can’t run my code, why does this error happen:

C:/Users/tyago/.gradle/caches/transforms-3/cdc941dcc552f999e311d247292d7176/transformed/jetified-kotlin-stdlib-1.9.0.jar!/META-INF/kotlin-stdlib-jdk7.kotlin_module: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.9.0, expected version is 1.7.1.
enter image description here

I do not know what to do.

enter image description here
enter image description here

I’ve already tried changing the versions in build.gradle and gradle-wrapper.properties

LEAVE A COMMENT