My plugins are not updating and they are showing error messages

  Kiến thức lập trình

I am trying to update Elementor, Plugin Essential Addins For Elementor and Starter templates but i get three errors:

An error occurred while updating Elementor: Could not create directory. /home/mdjebhjv/domains/taiservicescic.co.uk/public_html/wp-content/upgrade/elementor.3.21.8

……

An error occurred while updating Essential Addons for Elementor: Could not create directory. /home/mdjebhjv/domains/taiservicescic.co.uk/public_html/wp-content/upgrade/essential-addons-for-elementor-lite.5.9.24

** And…..**

An error occurred while updating Starter Templates: Could not create directory. /home/mdjebhjv/domains/taiservicescic.co.uk/public_html/wp-content/upgrade/astra-sites.4.3.2

Please, i need help with this and I also get an error when trying to update WordPress:

Downloading update from https://downloads.wordpress.org/release/wordpress-6.5.4-partial-3.zip…

Download failed.: The checksum of the file (d41d8cd98f00b204e9800998ecf8427e) does not match the expected checksum value (0f4e93ba0830a195d3917e86274477ce).

Installation failed.

I have enogh disk space an a tmp file, but i don’t have a clue on what else i need to do.

New contributor

Ruth Omoyeni is a new contributor to this site. Take care in asking for clarification, commenting, and answering.
Check out our Code of Conduct.

LEAVE A COMMENT