I am using Eclipse for an assignment for school through Codio. In this assignment i’m supposed to create a web service using Apache Tomcat ver 7 through Eclipse. However when installing Apache Tomcat in Eclipse I keep getting an error stating that it is not in GZIP format. As a result I can’t install it.

Apache Tomcat Install Error:
Apache Tomcat Install Error

I’ve tried different install directories and nothing has worked so far.

New contributor

user24001543 is a new contributor to this site. Take care in asking for clarification, commenting, and answering.
Check out our Code of Conduct.