Spring Data Version Compatibility VS Elasticsearch version Compatibility

  Kiến thức lập trình

I have my Spring version as 3.0.5 and ElasticSearch version as 5.6.10.
Now, I want to migrate Elasticsearch version to 6.3. So, will my Spring be compatible with ElasticSearch 6.3 version.

Thank you

1

Concerning this README file on git project of spring-data-elasticsearch, you can use Elasticsearch 6.5.0 with Spring Data Elasticsearch 3.2.x.

I haven’t tried it yet, but you can give it a try!

2

LEAVE A COMMENT