I am trying to connect to ICE but I am only getting below message

    '8=FIX.4.4  9=71  35=5  49=ICE  34=1  52=20191218-13:37:35.702  56=XXXX  57=1  58=Logon Failed  10=112' 

In logs I can not see any logon message (35=A) , only this reject message (35=5) is being displayed with reason 58= Logon Failed.
Previously I was able to connect to ICE but suddenly it stopped working. Can anyone please help me in understanding what might be wrong here. I am able to set username and password in toadmin method but after that I only get 35=5 message whereas I was expecting logon request and response messages.

Below are the logs:

2019-12-18 14:37:35 DEBUG ProtocolCodecFilter:211 - Processing a MESSAGE_RECEIVED for session 1
2019-12-18 14:37:35 DEBUG FIXMessageDecoder:142 - detected header: pos=0,lim=93,rem=93,offset=0,state=1
2019-12-18 14:37:35 DEBUG FIXMessageDecoder:168 - body length = 71: pos=0,lim=93,rem=93,offset=15,state=3
2019-12-18 14:37:35 DEBUG FIXMessageDecoder:189 - message body found: pos=0,lim=93,rem=93,offset=86,state=4
2019-12-18 14:37:35 DEBUG FIXMessageDecoder:204 - found checksum: pos=0,lim=93,rem=93,offset=86,state=4
2019-12-18 14:37:35 DEBUG FIXMessageDecoder:223 - parsed message: pos=93,lim=93,rem=0,offset=93,state=4 8=FIX.4.4  9=71  35=5  49=ICE  34=1  52=20191218-13:37:35.702  56=XXXX  57=1  58=Logon Failed  10=112
2019-12-18 14:37:36 DEBUG AbstractIoService:306 - awaitTermination on (nio socket connector: managedSessionCount: 0) called by thread=[QFJ Timer]
2019-12-18 14:37:36 DEBUG AbstractIoService:308 - awaitTermination on (nio socket connector: managedSessionCount: 0) finished

2