I’m getting a fatal error on my wordpress site

  Kiến thức lập trình

Fatal error, can’t figure out how to fix! Any input would be greatly appreciated.

Fatal error: Declaration of Walker_CategoryDropdown_Custom::start_el(&$output, $category, $depth, $args) must be compatible with Walker_CategoryDropdown::start_el(&$output, $data_object, $depth = 0, $args = [], $current_object_id = 0) in /home/chrispapuga1/public_html/wp-content/themes/automotive/functions.php on line 877

Here is line 877:

function start_el(&$output , $category , $depth , $args)

I tried typing in the recommended text as shown in the error, which produced more errors

New contributor

Alyson Papuga is a new contributor to this site. Take care in asking for clarification, commenting, and answering.
Check out our Code of Conduct.

LEAVE A COMMENT