What would be a correct way of downgrading mlflow say from 2.9 to 1.30 without loosing data? The problem is the sql schema that is not compatible between versions.

I did manage to solve the problem by having 2 backends and a python script that sends experiments from one to the other, but I feel this is a hack/brute force at best

I would appreciate any answear, I really want to get this right.

What was tried:
plain frontend version change (without touching the db) (didn’t work)
python script that takes data from 2.9 to 1.30 (worked)
sql schema manipulation (didn’t work)

New contributor

Paweł Habrzyk is a new contributor to this site. Take care in asking for clarification, commenting, and answering.
Check out our Code of Conduct.

Khám phá các thẻ bài đăng