I’ve tries to google for a while, but couldn’t find a clear up-to-date answer…
I have a .net 4.8 application and I want to add EntityFrameworkCore to it.

From what I read it seemed that EFCore 3.x used to support .Net framework 4 but it isn’t supported anymore?

What version of EFCore should I use?