Just installed latest Powershell7, but fount that can’t use PowerShellGet module command anymore, giving me below error,
enter image description here

thanks for any info.

I should still use commands like find-module and install-module under powershell 7;
I already know I can use find-psresource, install-psresource instead;
Just try to figure out what happened under the hood;

New contributor

Victory Bai is a new contributor to this site. Take care in asking for clarification, commenting, and answering.
Check out our Code of Conduct.